Managed Database Functionality
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue affecting the Managed Database service. The deployment and resize events are now getting completed with maximum success rate. We appreciate your patience during the process and if you continue to experience difficulties, please open a ticket with our Support team for further review.
Posted Aug 17, 2021 - 18:44 UTC
Monitoring
Our Engineering team has deployed a fix to resolve the issues affecting our Managed Databases product component. The creation and resize events for the MongoDB clusters should now be functioning normally. We are continuing to monitor the situation and will share an update once the matter is completely resolved.
Posted Aug 17, 2021 - 18:11 UTC
Investigating
Our Engineering team is investigating an issue impacting our Managed Databases product. During this time, users may experience delays during the deployment and resize events for MongoDB clusters from the Cloud Control Panel. We apologize for the inconvenience and will share an update once we have further information.
Posted Aug 17, 2021 - 17:44 UTC
This incident affected: Regions (Global) and Services (Managed Databases).