Network Connectivity in LON1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with LON1 network connectivity, and should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Sep 14, 2022 - 20:46 UTC
Monitoring
Our Engineering team has deployed a fix to resolve the issues with network connectivity in our LON1 region. At this time, users should be seeing the restoration of network connectivity to and from the resources in LON1. We are monitoring the situation and will post an update as soon as we confirm the issue is fully resolved.
Posted Sep 14, 2022 - 18:54 UTC
Identified
Our Engineering team has investigated reports of connectivity issues beginning around 15:40 UTC in our LON1 region and has taken action to mitigate the impact.

Users may have experienced packet loss/latency, timeouts, and related issues with Droplet-based services in LON1, including Droplets, Managed Kubernetes, and Database clusters.

We are seeing some recovery after taking action and are continuing to investigate and monitor the situation.
Posted Sep 14, 2022 - 17:54 UTC
This incident affected: Regions (LON1) and Services (Networking).