Managed Databases
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Managed Databases. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jan 02, 2022 - 21:58 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Managed Databases and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jan 02, 2022 - 21:39 UTC
Identified
Our engineering team has identified the cause of an issue impacting Managed Databases and is actively working on a fix.

We will post an update as soon as additional information is available.
Posted Jan 02, 2022 - 21:13 UTC
This incident affected: Regions (Global) and Services (Managed Databases).