BLR Region Network Latency
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with networking in our BLR1 region, and networking in the region should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 02, 2021 - 02:48 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with networking in our BLR1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Oct 02, 2021 - 02:17 UTC
Identified
Our Engineering team has identified the cause for issues impacting network latency/delays in connections in the BLR region, and are actively working on a fix. Once we have additional information, we will share another update.
Posted Oct 01, 2021 - 19:33 UTC
Investigating
Our Engineering team is investigating an issue with networking in our BLR1 region. During this time, users may experience timeouts or latency with network connections going in or out of the BLR1 region. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 01, 2021 - 15:38 UTC
This incident affected: Regions (BLR1) and Services (Networking).