VPC Connectivity for a subset of Droplets in AMS2
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with VPC Connectivity in AMS2, and Droplet connectivity across VPC networks should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jul 22, 2021 - 04:35 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with VPC Connectivity of a subset of Droplets in AMS2 and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jul 22, 2021 - 04:15 UTC
Identified
Our Engineering team Identified an issue impacting the VPC of a subset of Droplets in AMS2. At this time, users may experience issues communicating with Droplets across VPC networks. We will provide an update as soon as possible. Thank you for your patience.
Posted Jul 22, 2021 - 01:31 UTC
This incident affected: Regions (AMS2) and Services (Networking).