Spaces Availability in FRA1
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Spaces in our FRA1 region. Spaces availability should now be operating normally. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel. We apologize for any inconvenience.
Posted Mar 29, 2022 - 04:56 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with the availability of Spaces in our FRA1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Mar 29, 2022 - 04:10 UTC
Update
We're still actively investigating this issue. We'll be back with another update soon. Thank you for your patience.
Posted Mar 28, 2022 - 19:46 UTC
Investigating
Our Engineering team is investigating an issue with Spaces in our FRA1 region. During this time, users may experience issues with accessing Spaces via our Cloud Control Panel and see timeout errors when working with objects. We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 28, 2022 - 07:23 UTC
This incident affected: Services (Spaces).