Droplet Creations and Account Creations
Incident Report for DigitalOcean
Resolved
Our Engineering team confirmed full resolution of the issue we experienced with a core DigitalOcean service. As of 17:45 UTC, all operations for impacted products including Droplets, Load Balancers, Managed Kubernetes and Managed Databases have been functioning successfully. We also confirmed new account signups and team creations are working correctly.

If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Nov 15, 2022 - 18:46 UTC
Monitoring
Our Engineering team has taken action and the impacted core service is now functioning as expected. At this time, users should be seeing recovery and be able to successfully create Droplets and Droplet-backed services, as well as complete new account signups and team creations.

We're continuing to monitor this situation and will post an update when we confirm full resolution.
Posted Nov 15, 2022 - 17:53 UTC
Investigating
Our Engineering team is investigating an issue with a core DigitalOcean service. Beginning 16:48 UTC, users may observe latency or errors when creating Droplets and Droplet-based services like Load Balancers, Managed Kubernetes, and Managed Databases via both the Cloud Control Panel and API. Users may also notice a message for "IP unavailable" in the Cloud Control Panel for new Droplets.

Additionally, users may experience intermittent issues when creating new accounts or teams, including errors in adding payment methods.

We apologize for the inconvenience and will post an update as soon as further information is available.
Posted Nov 15, 2022 - 17:38 UTC
This incident affected: Regions (Global) and Services (Droplets, Kubernetes, Load Balancers, Managed Databases).