Support Portal Ticket Creations
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed this issue is now resolved after monitoring our Support Portal. Users can now log in to the Support Portal and interact with tickets normally. We apologize for any inconvenience this caused.
Posted Jun 01, 2022 - 08:44 UTC
Monitoring
Our Engineering team has received further information that indicates the issue with the backend services of our Support Portal should be remediated. Our team is currently monitoring the situation and we will post a final update once we confirm all services are functioning correctly.
Posted Jun 01, 2022 - 08:12 UTC
Investigating
Our Engineering team is investigating an issue with the ticket creation on the Support Portal. During this time some users may face issues while creating a new support ticket from the support portal. We apologize for the inconvenience and will share a further update at our earliest.
Posted Jun 01, 2022 - 06:45 UTC
This incident affected: Services (Support Center).