Cloud Control Panel and API
Incident Report for DigitalOcean
Resolved
We've confirmed the issue impacting the API and Cloud Control Panel is fully resolved. Thank you for your patience. If you continue to experience any problems, please open a support ticket from within your account.
Posted Jul 14, 2022 - 23:18 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues impacting Cloud Control Panel and API and is monitoring the situation closely. At this time, all the events should be processing normally. We will post an update as soon as this has been fully resolved.
Posted Jul 14, 2022 - 17:24 UTC
Investigating
Our engineering team is investigating an issue with our Cloud Control Panel and API. During this time, some users may experience intermittent errors while interacting with the Cloud Control Panel or delays when processing API requests. We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 14, 2022 - 16:43 UTC
This incident affected: Services (API, Cloud Control Panel) and Regions (Global).