Cloud Control Panel and API
Incident Report for DigitalOcean
Resolved
Our Engineering team has completely resolved the issues with the API and Cloud Control Panel, and all services should now be operating normally. Thank you for your patience throughout this process. And if you continue to experience problems, then please open a ticket with our support team.
Posted Apr 06, 2022 - 11:33 UTC
Monitoring
Our Engineering team has applied a fix for the issue impacting the Cloud Control Panel and API and is monitoring the situation closely. We will post an update as soon as the issue is fully resolved.
Posted Apr 06, 2022 - 10:50 UTC
Investigating
Our engineering team is investigating an issue with the Cloud Control Panel and API. During this time, some users may experience errors when interacting with Cloud Control Panel. We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 06, 2022 - 09:01 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).