MongoDB Managed Databases in BLR1
Incident Report for DigitalOcean
Resolved
The issues with MongoDB clusters using trusted sources in our BLR1 and SGP1 regions have now been fully resolved. If you continue to see issues with your databases please reach out to our support team and they will be happy to assist you.
Posted Apr 08, 2022 - 22:34 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issues with MongoDB clusters using trusted sources in our BLR1 and SGP1 regions and is actively monitoring the situation. We will be sure to post an update as soon as the issue is fully resolved.
Posted Apr 08, 2022 - 22:04 UTC
Update
Our Engineering team has identified the cause of the issue with MongoDB clusters using trusted sources in our BLR1 and SGP1 regions and is actively working on a fix. During this time, users may experience intermediate connectivity issues with clusters for MongoDB. We will post an update as soon as additional information is available
Posted Apr 08, 2022 - 21:33 UTC
Identified
Our Engineering team has identified the cause of the issue with MongoDB clusters using trusted sources in our BLR1 region and is actively working on a fix. During this time, users may experience intermediate connectivity issues with clusters for MongoDB. We will post an update as soon as additional information is available
Posted Apr 08, 2022 - 21:28 UTC
Investigating
Our Engineering team is investigating an issue with MongoDB clusters using trusted sources in our BLR1 region. During this time, users may experience intermediate connectivity issues with clusters for MongoDB. We will post an update as soon as additional information is available
Posted Apr 08, 2022 - 20:04 UTC
This incident affected: Regions (BLR1, SGP1) and Services (Managed Databases).