App Platform Deployment.
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with App Platform, and deployments should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Apr 02, 2022 - 03:51 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with deployment on the App Platform system and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Apr 02, 2022 - 03:38 UTC
Identified
Our engineering team has identified the cause of the issue with deployment on the App Platform system and is actively working on a fix. At this time you may see delays in deploying new applications to the platform

We will post an update as soon as additional information is available.
Posted Apr 02, 2022 - 02:55 UTC
This incident affected: Services (App Platform).