Support Email System.
Incident Report for DigitalOcean
Resolved
The issues with the support email system have now been fully resolved. If you continue to see issues please reach out to us directly from the support portal for assistance.
Posted Nov 02, 2021 - 01:09 UTC
Monitoring
Our engineering team has implemented a fix for the issues with our support email system and is monitoring the situation. You should now be able to interact with tickets via email normally. We will post an update once this issue is fully resolved.
Posted Nov 02, 2021 - 00:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 01, 2021 - 23:54 UTC
Identified
Our engineering team has identified the cause of an issue with our support email system.

At this time, users may experience issues submitting and replying to tickets via email. Please log directly into the support portal to interact with the ticketing system for the duration of this event.

We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 01, 2021 - 23:50 UTC
This incident affected: Services (Support Center).