Droplet connectivity
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting connectivity, degraded performance, and start/stop events on Droplets. If you continue to experience problems, please open a ticket with our support team. Thank you for your patience and we apologize for the inconvenience.
Posted Dec 16, 2021 - 00:16 UTC
Monitoring
Our Engineering team has implemented a fix for the issue impacting connectivity, degraded performance, and start/stop events on Droplets. The team is currently monitoring the situation and we will post an update as soon as the issue is fully resolved.

Thank you for your patience and we apologize for the inconvenience.
Posted Dec 15, 2021 - 23:09 UTC
Identified
Our Engineering team has identified the issue impacting the connectivity and start/stop event to Droplets and is working on a fix to resolve it. We apologize for the inconvenience and will post an update as soon as we have one.
Posted Dec 15, 2021 - 19:42 UTC
Investigating
Our Engineering team is investigating an issue impacting connectivity and event processing for Droplets across all regions. During this time, some users may experience connectivity issues with Droplets, as well as issues with processing events such as power off/on requests and. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 15, 2021 - 18:21 UTC
This incident affected: Regions (Global) and Services (Droplets).