Block Storage Volumes Timeouts and Errors in NYC1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with NYC1 Block Storage Volumes, and writing these Volumes should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Aug 31, 2021 - 22:25 UTC
Monitoring
Our engineers have applied a fix, and are monitoring an issue where Block Storage Volumes in our NYC1 region were timing out or showing errors when being written to.

We will post an update as soon as additional information is available.
Posted Aug 31, 2021 - 22:06 UTC
This incident affected: Services (Block Storage) and Regions (NYC1).