Various Provisioning/Modification Failures
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with impacting provisioning tickets via the Cloud Control Panel, Cloud Firewalls, Load Balancers, and Floating IPs and they should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 01, 2021 - 04:19 UTC
Monitoring
Our engineering team has identified an issue impacting the provisioning and modification of tickets via the Cloud Support Portal, Cloud Firewalls, Load Balancers, and Floating IPs.

A fix has now been implemented to resolve the issues, and we are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Oct 01, 2021 - 03:24 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel, Cloud Firewall, Load Balancers, Networking).