Cloud Control Panel
Incident Report for DigitalOcean
Resolved
Our engineering team has confirmed that the issues affecting access to the Cloud Control Panel have been fully resolved. We appreciate your patience throughout the process and if you continue to experience problems, please open a ticket with our support team for further review.
Posted Sep 02, 2022 - 09:13 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with accessing our Cloud Control Panel and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Sep 02, 2022 - 08:42 UTC
Identified
Our Engineering team has identified the cause of the issue with accessing the Cloud Control Panel and is actively working on a fix. During this time, users in India might face issues with receiving the authorization code to login to the Cloud Control Panel. We will post an update as soon as additional information is available
Posted Sep 02, 2022 - 06:36 UTC
Investigating
Beginning 04:00 UTC, our Engineering team is investigating an issue with accessing our Cloud Control Panel. During this time, users may experience intermittent errors while trying to login and receive authorization codes to the phone. We apologize for the inconvenience and will share an update once we have more information.
Posted Sep 02, 2022 - 05:19 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).