Network Connectivity in AMS3
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Network connectivity in our AMS3 regions. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience and thank you for your patience throughout this process.
Posted Jul 05, 2022 - 21:49 UTC
Monitoring
Our Engineering team identified an issue related to ongoing datacenter maintenance and has taken action to resolve user impact. From 19:21 - 20:02 UTC, users may have experienced errors in listing Volumes via the Cloud Control Panel/API and packet loss/latency as well as errors in connectivity to some Droplets in AMS3.

We are monitoring the situation and will post an update once we confirm full resolution.
Posted Jul 05, 2022 - 21:03 UTC
Investigating
As of 19:21 UTC, our Engineering team is investigating an issue related to network connectivity in our AMS3 region. At this time, we believe this is an effect from ongoing datacenter maintenance. We are working to confirm user impact and will share an update as soon as possible.
Posted Jul 05, 2022 - 20:28 UTC
This incident affected: Regions (AMS3) and Services (Networking).