Subset of Unresponsive Droplets
Incident Report for DigitalOcean
Resolved
Our engineering team has successfully resolved the issues affecting a subset of our Droplets in TOR1. Networking connectivity and all Droplet actions such as resizes should be working correctly now. If you continue experiencing any issues, please open a support ticket so that we can better assist you.
Posted Jun 11, 2021 - 14:16 UTC
Investigating
Our Engineering team is currently investigating an issue impacting a subset of Droplets in TOR1. At this time, users may experience being unable to reach their Droplet via network requests and see errors or stuck events when attempting Droplet actions. We realize how impacting this is and will provide an update as soon as possible. Thank you for your patience.
Posted Jun 11, 2021 - 10:54 UTC
This incident affected: Services (Droplets, Event Processing) and Regions (TOR1).