Spaces Availability in NYC3
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Spaces availability in our NYC3 region. Spaces should now be operating normally. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel.
Posted Oct 18, 2021 - 18:38 UTC
Monitoring
Our Engineering team has implemented a fix for the issues impacting Spaces availability for a subset of users in our NYC3 region and is monitoring the situation closely. Thank you for your patience, and we will post an update as soon as the issue is fully resolved.
Posted Oct 18, 2021 - 14:55 UTC
Investigating
Our Engineering team is currently investigating an issue impacting Spaces API availability in our NYC3 region. During this time, a subset of users may experience slowness or timeouts when trying to access or manage their Spaces resources in NYC3. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 18, 2021 - 13:28 UTC
This incident affected: Regions (NYC3) and Services (Spaces).