App Platform Deployments
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting App Platform deployments, and all new deployments/updates should now be functioning as expected. Thank you for your patience throughout this process. If you should experience any further issues, please open a ticket with our support team right away.
Posted Sep 01, 2021 - 21:23 UTC
Monitoring
Our engineering team was able to identify the cause of the issue with App Platform deployments and a fix has been put in place. We are monitoring the situation again and will post an update as soon as the issue is confirmed to be fully resolved.
Posted Sep 01, 2021 - 20:29 UTC
Identified
During the monitoring phase, our engineers observed recurring problems with App platform deployments. During this time, some users may experience delays when deploying new Apps or when deploying updates to existing Apps. We are actively working to find a quick resolution for these issues and we will post an update as soon as additional information is available.
Posted Sep 01, 2021 - 18:12 UTC
Monitoring
Our Engineering team has implemented a fix for the issues impacting the App Platform deployments. We are now monitoring the situation closely and will post an update as soon as the issue is fully resolved. Thank you for your patience!
Posted Sep 01, 2021 - 13:04 UTC
Identified
Our Engineering team has identified the cause of the issue with App Platform Deployments and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Sep 01, 2021 - 11:26 UTC
Update
We are continuing to investigate this issue.
Posted Sep 01, 2021 - 10:44 UTC
Investigating
Our Engineering team identified issues with App Platform Deployments in all regions. During this time, App Platform users may experience delays when deploying new Apps or when deploying updates to existing Apps. Existing Apps should continue to function normally in their current state. We apologize for the inconvenience, and we'll share an update once we have more information.
Posted Sep 01, 2021 - 10:06 UTC
This incident affected: Regions (Global) and Services (App Platform).