Block Storage Volumes in FRA1
Incident Report for DigitalOcean
Resolved
Our Engineers have resolved the issue with Block Storage Volumes in our FRA1 region, and they should now be operating normally. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel. We apologize for any inconvenience caused.
Posted Oct 21, 2021 - 18:18 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with Block Storage Volumes in the FRA1 region. Users will now be able to access their Block Storage Volumes and perform the operations successfully. We are monitoring the situation closely and will share an update once the issue is resolved completely.
Posted Oct 21, 2021 - 17:18 UTC
Investigating
Our Engineering team is investigating an issue with Block storage Volumes in FRA1. During this time, some users may experience errors or degraded performance while working with Volumes. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 21, 2021 - 17:05 UTC
This incident affected: Services (Block Storage) and Regions (FRA1).