App Platform DNS in FRA Region
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with App Platform DNS in the FRA region should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Apr 18, 2022 - 18:38 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with App Platform DNS in the FRA region and is monitoring the situation. We will post an update as soon as the issue is fully resolved
Posted Apr 18, 2022 - 17:33 UTC
Identified
Our engineering team has identified the cause of the issue with App Platform DNS in the FRA region and is actively working on a fix. At this time, you may see some App Platform apps may experience DNS issues connectivity with hostnames.

We will post an update as soon as additional information is available.
Posted Apr 18, 2022 - 16:45 UTC
Investigating
Our Engineering team is currently investigating an issue impacting App Platform DNS in the FRA region. During this time, some App Platform apps may experience DNS issues connecting to databases. We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 18, 2022 - 15:17 UTC
This incident affected: Services (App Platform) and Regions (FRA1).