Spaces, App Platform and Container Registry.
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Spaces, all actions with the Spaces App Platform and Container Registry systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jan 04, 2022 - 02:54 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with the Spaces system and is monitoring the situation. The impact this has on App Platform and Container registry is also resolved.

We will post an update as soon as resolution can fully be confirmed by the engineering team.
Posted Jan 04, 2022 - 01:51 UTC
Identified
Our engineering team has identified the cause of an issue with the Spaces system in the FRA1 region and is actively working on a fix. This issue may also impact operations on our App Platform in FRA1 and the Container Registry system in all regions.

We will post an update as soon as additional information is available.
Posted Jan 04, 2022 - 01:34 UTC
This incident affected: Services (App Platform, Container Registry, Spaces) and Regions (FRA1).