Unable to Load VPC Overview in Cloud Control Panel
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting VPC overview pages in the Cloud Control Panel, and all features in Cloud should now be working as expected. Thank you for your patience and understanding throughout this process. Please open a ticket with our Support team if you encounter any further issues at all.
Posted Jun 01, 2021 - 16:50 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with VPC overview pages in Cloud and is monitoring the situation closely. We will post an update as soon as the issue is fully resolved.
Posted Jun 01, 2021 - 15:43 UTC
Investigating
Our Engineering team is currently investigating an issue with VPC overview pages loading in the Cloud Control Panel. During this time, users may experience blank pages when attempting to view the overview page for VPCs in the Cloud Control Panel. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 01, 2021 - 14:36 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).