DNS Connectivity
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed that the issue impacting DNS connectivity outage has been fully resolved. If you continue to experience any issues in relation to this incident please open a ticket with our support team. Thank you for your patience.
Posted Nov 21, 2022 - 13:50 UTC
Update
Our Engineering team will be continuing to monitor stability throughout the weekend following the fix applied to mitigate the DNS connectivity outage. We will post an update once it is confirmed that the issue has been fully resolved. Thank you for your patience.
Posted Nov 19, 2022 - 20:37 UTC
Monitoring
At approximately 18:05 UTC, our Engineering team applied a fix for the DNS connectivity outage. At this time customers should no longer experience issues with domain resolution.

We are continuing to monitor for stability and will provide a final update once the situation is fully resolved. Thank you for your patience and we apologize for the inconvenience.
Posted Nov 19, 2022 - 18:28 UTC
Investigating
Our Engineering team is currently investigating reports of an authoritative DNS connectivity outage. Starting at 16:10 UTC, users with domains managed by DigitalOcean's DNS platform may experience intermittent DNS resolution issues. At this time we do not suspect there to be any impact for recursive DNS resolution. We apologize for the inconvenience and will provide an update as soon as additional information is available.
Posted Nov 19, 2022 - 17:23 UTC
This incident affected: Services (DNS).