Spaces Availability in SFO2
Incident Report for DigitalOcean
Resolved
Our engineers were observing recurrence of the issues with Spaces API availability in our SFO2 region. They quickly applied the fix and closely monitored the situation as availability improved in the region.

As of 12:19 UTC, the issue stands completely resolved, and Spaces service should be functioning normally. Thank you for your patience throughout this process, and if you continue to experience problems, please open a ticket with our Support team from within the Cloud Control Panel.
Posted Jul 14, 2021 - 12:34 UTC
Monitoring
Our Engineering team has deployed a fix to resolve the availability issues with Spaces in our SFO2 region and is currently monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jul 14, 2021 - 09:27 UTC
Investigating
Our Engineering team is investigating an issue with Spaces in our SFO2 region. During this time, users may experience issues with accessing Spaces via our Cloud Control Panel. We apologize for the inconvenience and will share an update once we have additional information.
Posted Jul 14, 2021 - 08:15 UTC
This incident affected: Regions (SFO2) and Services (Spaces).