Droplet Creation in NYC3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting Droplet creation in our NYC3 region. Droplet creation events are now operating normally. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel. We apologize for any inconvenience.
Posted Jul 26, 2022 - 16:28 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Droplet creation in our NYC3 region and is monitoring the situation closely. We will post an update once the matter is completely resolved.
Posted Jul 26, 2022 - 15:50 UTC
Investigating
Our Engineering team is currently investigating an issue with Droplet creation in our NYC3 region. During this time, a subset of users may experience issues while deploying new droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 26, 2022 - 14:46 UTC
This incident affected: Regions (NYC3) and Services (Droplets).