Networking in LON1
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed full resolution of the issue with networking in our LON1 region. From 12:57 - 15:33 UTC, a subset of Droplet-based services in LON1 experienced network connectivity issues. All services are now operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Sep 06, 2022 - 16:34 UTC
Monitoring
Our Engineering team was able to take action to mitigate the issue with network connectivity in our LON1 region. At this time, users should be seeing restoration of network connectivity to and from Droplet-based resources in LON1. We are monitoring the situation and will post an update as soon as we confirm the issue is fully resolved.
Posted Sep 06, 2022 - 15:14 UTC
Investigating
Our Engineering team is investigating reports of connectivity issues in our LON1 region. At this time, users may see timeouts and/or errors with connectivity to and from Droplet-based resources in LON1, including Droplets, Managed Databases, and Kubernetes clusters. We will post an update with further information as soon as possible.
Posted Sep 06, 2022 - 13:42 UTC
This incident affected: Regions (LON1) and Services (Networking).