Cloud Control Panel, Managed Databases, and API
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting Cloud Control Panel, Managed Databases, and API as no recent impact of the incident has been reported for an extended period of time. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted May 25, 2022 - 04:00 UTC
Update
We are still monitoring the situation and will post an update as soon as the issue is fully resolved.
Thank you for your patience.
Posted May 25, 2022 - 02:56 UTC
Monitoring
Our engineering team has deployed a fix for the issues that impacted Cloud Control Panel, Managed Databases, and API. We are monitoring the situation as the functionality of services recovers, and we will post an update as soon as the issue is fully resolved. Thank you for your patience.
Posted May 24, 2022 - 19:58 UTC
Investigating
Our engineering team is currently investigating an issue impacting our Cloud Control Panel and API. At this time, some users may experience increased error rates when interacting with various services (Managed Database and Billing) on Cloud Control Panel or when making API requests. This issue may also impact the creation and provisioning of Managed Database clusters.

We apologize for the inconvenience and will share an update once we have more information.
Posted May 24, 2022 - 17:42 UTC
This incident affected: Services (API, Billing, Managed Databases) and Regions (Global).