Cloud Control Panel and API
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed that the issue impacting the Cloud Control Panel and API has been resolved. If you continue to experience problems, please open a ticket with our support team. Thank you for your patience and we apologize for the inconvenience.
Posted Dec 22, 2021 - 12:57 UTC
Monitoring
Our Engineering team has applied a fix for the issue impacting the Cloud Control Panel and API and is monitoring the situation closely. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 22, 2021 - 12:40 UTC
Identified
Our Engineering team has identified the cause of the issue impacting the Cloud Control Panel and API. During this time, some users may experience errors when interacting with Cloud Control Panel or API. We will post an update as soon as additional information is available.
Posted Dec 22, 2021 - 12:23 UTC
This incident affected: Services (API, Cloud Control Panel) and Regions (Global).