Creates and Destroys on Functions
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with create and destroy actions and the Functions platform should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jun 03, 2022 - 20:56 UTC
Monitoring
Our Engineering team identified an issue with create and destroy actions on the Functions platform. Beginning around 20:20 UTC, users may have seen errors when attempting to create or destroy Functions. A fix has been deployed and we are monitoring the situation. We will post another update once we confirm it is fully resolved.
Posted Jun 03, 2022 - 20:34 UTC
This incident affected: Regions (Global).