Container Registry Errors
Incident Report for DigitalOcean
Resolved
Our engineering team has confirmed that the issue affecting DigitalOcean Container Registry has been fully resolved. We appreciate your patience throughout the process and if you continue to experience problems, please open a ticket with our support team for further review.
Posted Sep 07, 2022 - 20:30 UTC
Monitoring
As of 19:18 UTC, our Engineering team has implemented a fix to resolve the issue with DigitalOcean Container Registry. Users should no longer experience errors while interacting and authenticating with the DigitalOcean Container Registry, creating new container registries, and pushing/deleting images to/from registries.

App Platform builds should now be succeeding.

During this time users may have experienced errors while creating Spaces keys.

We are continuing to monitor the situation for stability and will post an update once we confirm the issue is fully resolved. Thank you for your patience.
Posted Sep 07, 2022 - 19:55 UTC
Investigating
As of 17:20 UTC, our Engineering team is investigating an issue with DigitalOcean Container Registry. At this time, users may experience errors while interacting and authenticating with the DigitalOcean Container Registry, creating new container registries, and pushing/deleting images to/from registries.

App Platform users may experience build failures.

We apologize for the inconvenience and will share an update once we have more information.
Posted Sep 07, 2022 - 19:20 UTC
This incident affected: Regions (Global) and Services (App Platform).