Kubernetes Clusters in SGP1 region
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issues impacting Kubernetes clusters for a subset of users in our SGP1 region and the Kubernetes system should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 30, 2021 - 18:28 UTC
Monitoring
Our Engineering team has implemented a fix for the issues impacting Kubernetes clusters for a subset of users in our SGP1 region and is monitoring the situation closely. Thank you for your patience, and we will post an update as soon as the issue is fully resolved.
Posted Oct 30, 2021 - 15:05 UTC
Investigating
Our engineering team is investigating an issue with Kubernetes clusters in SGP1 region. During this time, a subset of users may not be able to modify or delete certain clusters running in SGP1. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 30, 2021 - 14:20 UTC
This incident affected: Regions (SGP1) and Services (Kubernetes).