Spaces availability in NYC3
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Spaces in our NYC3 region. Spaces availability should now be operating normally. If you continue to experience problems, please open a ticket with our Support team from within your Cloud Control Panel. We apologize for any inconvenience.
Posted Jun 11, 2021 - 06:17 UTC
Monitoring
Our Engineering team has implemented a fix for the issue with Spaces availability in our NYC3 region. We're now monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted Jun 11, 2021 - 04:24 UTC
Investigating
Our Engineering team is investigating an issue with Spaces availability in our NYC3 region. During this time you may experience an increased error rate when using the Spaces system. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 11, 2021 - 03:08 UTC
This incident affected: Regions (NYC3) and Services (Spaces).