Event Processing in TOR1
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with processing events in TOR1 region. All actions on Droplets and related products should be functioning normally.

If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jul 14, 2022 - 06:29 UTC
Monitoring
Beginning 05:17 UTC, our Engineering team observed an issue with processing events in our TOR1 region. Users may have experienced errors in creating and deleting Droplets and Droplet-based products. Our team was able to take quick action to resolve the issue that was causing those symptoms.

At this time, our Engineering team is monitoring this incident. We will post an update as soon as we have further information.

Thank you for your patience thus far.
Posted Jul 14, 2022 - 05:58 UTC
This incident affected: Services (Event Processing) and Regions (TOR1).