Cloud Control Panel and WWW sites
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed resolution of the issue with the Cloud Control Panel and DigitalOcean sites. Our team also confirmed API requests were impacted as a result of this incident and users may have seen API failures between 17:53 - 18:03 UTC. All services should now be operating normally.

If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Aug 16, 2022 - 18:42 UTC
Monitoring
As of 17:53 UTC, our Engineering team identified an issue with the Cloud Control Panel and some other DigitalOcean webpages, such as marketplace.digitalocean.com. Users were unable to reach cloud.digitalocean.com and may have seen a maintenance page, as well as have been unable to reach other DigitalOcean sites, like the Marketplace.

Our team deployed a fix at 18:03 UTC and are now monitoring the situation. We will post an update once we confirm the issue is fully resolved. We apologize for any inconvenience.
Posted Aug 16, 2022 - 18:11 UTC
This incident affected: Regions (Global) and Services (API, Cloud Control Panel).