Network Connectivity in BLR1
Incident Report for DigitalOcean
Resolved
Our Networking team has confirmed resolution of the issue with an upstream provider. Customers may have experienced intermittent connectivity issues to resources in the BLR1 region between approximately 2022-12-03 22:50 UTC and 2022-12-04 01:55 UTC, which is now resolved. If you continue to see issues, please reach out to our Support team for assistance.
Posted Dec 04, 2022 - 03:33 UTC
Monitoring
Our Networking team has observed a correction in the upstream issues causing connectivity problems in the BLR1 region. Users should now see normal connectivity to their systems. We will continue to monitor the situation and will post an update once we can confirm resolution from our upstream provider.
Posted Dec 04, 2022 - 02:32 UTC
Identified
Our Networking team has detected a recurrence of the networking issues in our BLR1 region. They have also confirmed the impact we're seeing is due to an upstream provider and are actively engaged with that provider to seek a resolution. During this time, users may experience intermittent issues connecting to Droplets and other services hosted in BLR1.

We'll share an additional update once we have more information.
Posted Dec 04, 2022 - 01:49 UTC
Update
Our networking team has detected a recurrence of the networking issues with our upstream provider impacting connectivity in the BLR1 region. At this time, users may experience issues connecting to Droplets and other services hosted in BLR1. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 04, 2022 - 01:46 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues with networking in BLR1 and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Dec 04, 2022 - 01:09 UTC
Investigating
Our engineering team is investigating an issue with network connectivity to services in the BLR1 region. At this time, users may experience issues connecting to Droplets and other services hosted in BLR1. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 04, 2022 - 00:47 UTC
This incident affected: Regions (BLR1) and Services (Networking).