Block Storage Volumes Timeouts and Errors in FRA1
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Block Storage Volumes in FRA1, and accessing Droplets and other dependent products should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Sep 08, 2021 - 11:25 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with Block Storage Volumes in FRA1 and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Sep 08, 2021 - 10:39 UTC
Update
Our Engineering team is working on implementing a fix for the issue impacting over FRA1 Block Storage Volumes and is likely to be resolved soon. A subset of impacted Droplets and related products in FRA1 would be having issues with power cycle events. Before attempting power cycle or or power on, please power off the Droplets then detach the Volume.
Posted Sep 08, 2021 - 08:03 UTC
Identified
Our engineers have identified the cause of the block storage Volumes in FRA1 issue and are actively working on a fix.

We will post an update as soon as additional information is available.
Posted Sep 08, 2021 - 00:20 UTC
Update
We are continuing to investigate this issue. However, it has come to our attention that any Droplets or other services with FRA1 Volumes attached should not be power cycled. Power cycling a Droplet or other service with a FRA1 Volume attached may result in the Droplet not being able to power back on until it is detached.
Posted Sep 07, 2021 - 23:44 UTC
Investigating
Our engineering team is investigating an issue with block storage Volumes in FRA1. At this time, users may experience issues accessing their Volumes including any read / write operations.

We apologize for the inconvenience and will share an update once we have more information.
Posted Sep 07, 2021 - 22:29 UTC
This incident affected: Services (Block Storage) and Regions (FRA1).