Droplet Creation In NYC2
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting Droplet creation in NYC1 region. Droplet creation & Power on events are now operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Nov 08, 2021 - 19:10 UTC
Monitoring
Our Engineering team has implemented a fix for the issue impacting Droplet creations in our NYC2 region, as well as errors while powering on existing Droplets in the region. We're now monitoring the situation closely and will post an update as soon as the issue is fully resolved.
Posted Nov 08, 2021 - 18:03 UTC
Update
We are continuing to investigate this issue.
Posted Nov 08, 2021 - 17:46 UTC
Investigating
Our Engineering team is currently investigating an issue impacting Droplet creation in our NYC2 region. During this time, users may experience issues creating new Droplets in NYC2, as well as errors while powering on existing Droplets in the region. We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 08, 2021 - 17:18 UTC
This incident affected: Regions (NYC2) and Services (Droplets).