Kubernetes Cluster Creation
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with creating Highly available Kubernetes clusters in NYC1, the Kubernetes system should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 31, 2021 - 07:48 UTC
Monitoring
Our Engineering team has implemented a fix and is continuing to monitor the issue impacting the creation of Highly available Kubernetes Clusters in NYC1. We apologize for the inconvenience and will share another update once the issue is fully resolved.
Posted Oct 31, 2021 - 07:30 UTC
Investigating
Our engineering team is investigating an issue with delays when creating Highly available Kubernetes clusters in NYC1. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 31, 2021 - 06:11 UTC
This incident affected: Regions (NYC1) and Services (Kubernetes).