App Platform Deployments
Incident Report for DigitalOcean Backup 10 May 2023
Resolved
Our engineering team has resolved the issue impacting App Platform deployments and everything should now be functioning normally. If you continue to experience problems, please open a ticket with our support team.
Posted Mar 31, 2022 - 21:45 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue impacting App Platform deployments and is monitoring the situation closely. We will post an update as soon as the issue is fully resolved.
Posted Mar 31, 2022 - 21:06 UTC
Identified
Our engineers have identified the issue impacting the App Platform, and are actively working on a fix. We will share an update once we have more information.
Posted Mar 31, 2022 - 21:02 UTC
Investigating
Our engineering team is investigating an issue impacting the App Platform. During this time, some users may experience issues while deploying and building the applications on the App platform service. We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 31, 2022 - 20:43 UTC
This incident affected: Regions (Global) and Services (App Platform).