Block Storage Volumes Timeouts in FRA1
Incident Report for DigitalOcean
Resolved
Our Engineering team has successfully resolved the issue with Block Storage Volumes in the FRA1 region. All the operations related to block storage Volumes will now be functioning normally. We appreciate your patience throughout the process, and if you continue to experience problems, then please make sure to open a ticket with our Support team for further review.
Posted Sep 08, 2021 - 19:18 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with Block Storage Volumes in the FRA1 region. Users will now be able to access their Block Storage Volumes and perform the operations successfully. We are monitoring the situation closely and will share an update once the issue is resolved completely.
Posted Sep 08, 2021 - 18:10 UTC
Identified
Our Engineering team has identified the issue with block storage Volumes in FRA1 and is actively working on a fix to resolve the problem. We apologize for the inconvenience and we will post an update as soon as progress is made towards the resolution.
Posted Sep 08, 2021 - 16:41 UTC
Investigating
Our engineering team is investigating an issue with block storage Volumes in FRA1. During this time users may face issues while accessing the block storage Volumes and performing read/write operations. Kubernetes clusters with Volumes attached would also be impacted. We apologize for the inconvenience and will share an update once we have more information.
Posted Sep 08, 2021 - 15:49 UTC
This incident affected: Services (Block Storage) and Regions (FRA1).