Block Storage Volumes in SGP1
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed the full resolution of the issue with Block Storage Volumes in SGP1. From 11:00 - 13:20 UTC, users were unable to create a new Volume, perform operations like mount/unmount, volume snapshot creation, and experienced degraded performance while working with Volumes in the SGP1 region.

We apologize for the inconvenience. If you're still experiencing any issues, please open a support ticket.
Posted Jul 10, 2022 - 14:24 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with Block Storage Volumes in the SGP1 region. Users will now be able to access their Block Storage Volumes and perform the operations successfully. We are monitoring the situation closely and will share an update once the issue is resolved completely.
Posted Jul 10, 2022 - 13:35 UTC
Investigating
Our engineering team is investigating an issue with Block Storage Volumes in the SGP1 region. As of 11:00 UTC, users are unable to create a new Volume, mount/unmount the Volume and some users may experience errors and degraded performance while working with Volumes. We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 10, 2022 - 13:16 UTC
This incident affected: Services (Block Storage) and Regions (SGP1).