Cloud Control Panel and API
Incident Report for DigitalOcean
Resolved
We've confirmed the issue with Cloud Control Panel and API is fully resolved. Thank you for your patience. If you continue to experience any problems, please open a support ticket from within your account.
Posted Jul 12, 2022 - 22:43 UTC
Monitoring
Our Engineering team has identified the cause of the issue with our Cloud Control Panel and API. As of 19:25 UTC, users should no longer be experiencing errors with loading Cloud or issuing API requests. We are monitoring the situation to ensure there is not a recurrence.

We will post another update once we confirm the issue is fully resolved.
Posted Jul 12, 2022 - 19:44 UTC
Investigating
Our Engineering team is investigating an issue with our Cloud Control Panel and API. Beginning approximately 18:56 UTC, users may be experiencing intermittent issues with loading the Cloud Control Panel and issuing API requests.

We will share an update as soon as we have more information.
Posted Jul 12, 2022 - 19:18 UTC
This incident affected: Services (API, Cloud Control Panel) and Regions (Global).