Spaces Availability in FRA1
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed the full resolution of the issue impacting Spaces performance and availability in our FRA1 region.

From 22:06 - 22:40 UTC, Users may have experienced slowness or timeouts when trying to access or manage their Spaces resources in FRA1.

Spaces should now be operating normally. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel. We apologize for any inconvenience.
Posted Nov 18, 2022 - 23:23 UTC
Monitoring
As of 22:45 UTC, Our Engineering team has identified and applied a fix for the cause of the issues impacting Spaces performance and availability for a subset of users in our FRA1 region and is monitoring the situation closely. Thank you for your patience, and we will post an update as soon as the issue is fully resolved.
Posted Nov 18, 2022 - 22:50 UTC
Investigating
As of 22:20 UTC, Our engineering team is currently investigating an issue impacting Spaces API availability in our FRA1 region. During this time, a subset of users may experience slowness or timeouts when trying to access or manage their Spaces resources in FRA1. We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 18, 2022 - 22:42 UTC
This incident affected: Regions (FRA1) and Services (Spaces).