App Platform Metrics Missing
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting App Platform metrics, and all the metrics for the existing apps should now be functioning as expected. Thank you for your patience throughout this process. If you should experience any further issues, please open a ticket with our support team right away.
Posted Oct 31, 2021 - 07:20 UTC
Monitoring
Our engineering team was able to identify the cause of the issue with the App platform metrics and a fix has been put in place. We are monitoring the situation again and will post an update as soon as the issue is confirmed to be fully resolved.
Posted Oct 31, 2021 - 06:56 UTC
Identified
Our engineering team has identified the cause of the issue related to App Platform metrics and is actively working on a fix.

We will post an update as soon as additional information is available.
Posted Oct 31, 2021 - 06:34 UTC
Investigating
Our engineers have identified that certain metrics for our App Platform are missing. During this time, App Platform users may experience issues when accessing certain metrics for the existing apps. Existing apps should continue to function normally in their current state. We apologize for the inconvenience, and we'll share an update once we have more information.
Posted Oct 31, 2021 - 05:04 UTC
This incident affected: Regions (Global) and Services (App Platform).