Block Storage Volumes
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Block Storage Volumes. All the operations including creation, deletion, and listing should now be succeeding. We appreciate your patience throughout the process and if you continue to experience problems, please open a ticket with our support team for further review.
Posted Aug 25, 2022 - 20:04 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Block Storage Volumes. We are currently monitoring the results and will post an update as soon as the matter is resolved completely.
Posted Aug 25, 2022 - 18:59 UTC
Investigating
Our engineering team is investigating an issue with Block Storage Volumes. During this time users may experience issues while creating, listing, and deleting the Block Storage Volumes in all regions. We apologize for the inconvenience and will share an update once we have more information.
Posted Aug 25, 2022 - 17:35 UTC
This incident affected: Regions (Global) and Services (Block Storage).