App platform Network Connectivity.
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting the App Platform networking. If you continue to experience problems, please open a ticket with our support team. Thank you for your patience and we apologize for any inconvenience.
Posted Jan 14, 2022 - 23:54 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue impacting the App Platform networking and is monitoring the situation closely. We will post an update as soon as the issue is fully resolved.
Posted Jan 14, 2022 - 20:18 UTC
Investigating
Our Engineering team is currently investigating an issue impacting the App Platform networking. During this time, App Platform apps experience intermittent connectivity issues. We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 14, 2022 - 18:40 UTC
This incident affected: Regions (Global) and Services (App Platform).