Spaces Availability in FRA1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Spaces availability in our FRA1 region. Spaces should now be operating normally. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel. We apologize for any inconvenience.
Posted Jun 04, 2022 - 19:22 UTC
Monitoring
Our engineering team has implemented a fix for the issue impacting Spaces API availability for users in our FRA1 region and is monitoring the situation closely. Thank you for your patience, and we will post an update as soon as the issue is fully resolved.
Posted Jun 04, 2022 - 18:46 UTC
Investigating
Our engineering team is currently investigating an issue impacting Spaces API availability in our FRA1 region. During this time, users may experience slowness or timeouts when trying to access or manage their Spaces resources in FRA1. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 04, 2022 - 17:41 UTC
This incident affected: Regions (FRA1) and Services (Spaces).